[Aviso] Alteração de tema - 20 de Junho - nova data
#41

Não notei diferenças significativas.

Está mais claro e com mais contraste, é isso?
Responder
#42

(20-06-2019 às 20:57)Velasquez87 Escreveu:  
(20-06-2019 às 15:51)Fz1000 Escreveu:  Também não gostei de isto ter mudado sozinho, e o clássico não fica como tinha antes.

Não estás a perceber?
[Imagem: 11veB6w.png]

Não consigo aceder a nenhuma msg ou número de página ou nome de user...não existe hiperligação...nem na "será"...

Nesse mesmo tema da imagem...

Estive agora a tentar reproduzir esse erro no telemóvel e não me está mesmo a acontecer, já agora diz-me que browser estás a utilizar para ver se não será disso. Eu testei com o chrome no smartphodas e os links funcionam, mesmo depois de lido.

Isso acontece na opção de "mensagens não lidas" ou noutro?

Tenta também fazer uma limpeza de cache nesse browser do smartphone para ver se resolve.

(20-06-2019 às 20:58)pareias Escreveu:  Não notei diferenças significativas.

Está mais claro e com mais contraste, é isso?

Está totalmente diferente no que toca a desempenho e código, mas a diferença maior é sem dúvida no redimensionamento correcto nos diferentes tipos de ecrã.
Responder
#43

Ok...

Limpei a cache...

Não muda de tema, mas carrego nos links das últimas mensagens e muda do dark para o clássico...

Agora funciona a seta, mas direcciona mais uma vez para um tema diferente...

Google Chrome aqui...

Velasquez87
Responder
#44

Acho que está no momento de mandares esse tlm para a reciclagem Velasquez! devil lol

No meu caso funciona tudo bem com Opera em tlm e PC.
Responder
#45

Trabalho com o Chrome sem problemas...
Responder
#46

(20-06-2019 às 22:12)Velasquez87 Escreveu:  Ok...

Limpei a cache...

Não muda de tema, mas carrego nos links das últimas mensagens e muda do dark para o clássico...

Agora funciona a seta, mas direcciona mais uma vez para um tema diferente...

Google Chrome aqui...

Porra decididamente o browser está todo atrofiado lol

Na limpeza da cache é melhor limpares total, a pré-definida é a última hora apenas.
Responder
#47

Patrão!
Desapareceu o botão para marcar as mensagens como lidas...
Responder
#48

Também vos acontece carregar em "Novas mensagens" ou "Mensagens de hoje" e a lista não aparece actualizada?
Ou seja, carrega-se a na ultima mensagem. Mas Vai-se para outras mais antigas.
Depois caso se faça uma resposta, a lista aparece igual.

think


(20-06-2019 às 15:51)Fz1000 Escreveu:  Também não gostei de isto ter mudado sozinho, e o clássico não fica como tinha antes.

Quando voltei ao clássico, nos primeiros clicks parece que mudava sozinho.
Mas depois de refresh ficava ok.
Pode ser cache...

Muito provavelmente o que escrevi foi gerado automágicamente através do Moto Lero
Responder
#49

Na página inicial tenho o tema clássico e no resto das páginas já está o novo. Se abrir um tópico e quiser modificar o tema, faz sem problemas. No caso da página inicial, não aceita que mude de tema, ficando assim no clássico.

O puto da inglesa ok
Responder
#50

(21-06-2019 às 01:06)dfelix Escreveu:  Também vos acontece carregar em "Novas mensagens" ou "Mensagens de hoje" e a lista não aparece actualizada?
Ou seja, carrega-se a na ultima mensagem. Mas Vai-se para outras mais antigas.
Depois caso se faça uma resposta, a lista aparece igual.

think


(20-06-2019 às 15:51)Fz1000 Escreveu:  Também não gostei de isto ter mudado sozinho, e o clássico não fica como tinha antes.

Quando voltei ao clássico, nos primeiros clicks parece que mudava sozinho.
Mas depois de refresh ficava ok.
Pode ser cache...

A questão dos tópicos também me está a acontecer mas isso já tem a ver com o próprio sistema do fórum, estou a averiguar e deve ficar resolvido hoje.

(21-06-2019 às 09:07)dowyi Escreveu:  Na página inicial tenho o tema clássico e no resto das páginas já está o novo. Se abrir um tópico e quiser modificar o tema, faz sem problemas. No caso da página inicial, não aceita que mude de tema, ficando assim no clássico.

É uma questão de cache, se estiveres no PC faz CTRL+F5, se for no telemóvel tens que limpar a cache manualmente.
Responder




Utilizadores a ver este tópico: 1 Visitante(s)